Battery Woes Resolved… Yay!

Before leaving San Jose Del Cabo, I was able to finally identify the root cause of my battery problem (https://mvmissmiranda.com/2019/11/11/battery-woes/), and it was not a bad battery. That was a good thing because a replacement battery would have had to have been shipped to San Diego to a freight forwarder for delivery to Mexico, and the manufacturer would have likely wanted the old battery back. No fun.

So, what happened? In order to find the problem battery, I disconnected the cabling from all 5 batteries in the port bank and then measured voltage across each of them individually. Well, each one measured 12.9 Volts… exactly what a healthy battery should. This didn’t make sense to me, since when I tried to power the whole boat from that back alone, by switching it “on” and the other one off, I saw a rapid voltage drop and an indicator of dead batteries up at the pilot house monitoring panels.

CUBAR Fleet Captain and fellow Nordhavn owner Bill Roush came over to help me troubleshoot further. I was looking at voltage at a monitoring panel, and we wanted to see if the readings at the batteries were the same as the readings at the panel. It turned out that they were not. The batteries read a constant 12.9 volts no matter what we did, as if they were completely disconnected, even though the switch was on. Bill says “maybe the switch is bad”. I say, “no, can’t be, just replaced this year”. Bill, being somewhat more lithe than me, was able to reach way over to where the switch is mounted in the lazarette, and surprise, surprise, one of the cables was WAY loose. He was able to tighten the connection, and upon retest, the battery voltage was agreeing with the system measured voltage.

The culprit!

I was wrong in my suspicion of a dead battery, and Brother in Law Sean (who had gone back to Boston by now) was right in suspecting a bad connection. What turned out to be a complication was the input of the solar panels, which was creating a voltage that masked the fact that the battery switch wasn’t working. However, they did not provide enough amperage to power the systems as the only source. When we thought we were selecting the port battery bank, we were, in fact, powering the boat only off the solar panels. What I now realize is that for some unknown period of time, the port battery bank was disconnected due to the loose connection. When I saw a low battery voltage in Turtle Bay, I thought the batteries were 40% discharged. Because the port bank really was offline at the time, the batteries were, in fact 80% discharged, so the low voltage was perfectly consistent with that state of charge.

I am very glad to have found this, as a loose connection, particularly in a very high amperage DC circuit, is a serious fire hazard. So, happy ending to this one, and we are now off to Bahia los Muertos and the last leg of the CUBAR Rally.

Of course, the list never gets shorter… it’s just the items that change. It seems that our second Nav computer was a victim of the low battery voltage that occurred during the testing. It refuses to boot up, and the recovery procedure for booting from an external BIOS requires a wired keyboard. We probably have 5 keyboards on the boat… all wireless. So, we’ll be hunting for a USB keyboard in La Paz, or may even try to order one from Amazon MX and have it shipped to the marina. On to the next problem!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.